블랙베리10을 탑재한 Q10, Z10 사용자가 많이 늘고 있고, 안드로이드 버젼중에 현재 나온 OS를 기본으로 안드로이드 OS의 어느버젼까지 지원하는지 궁금하실거예요. 그래서 현재 지원되는 개발툴들(블랙베리 플러그인, 안드로이드 개발툴)을 모두 설치해서 확인 해봤습니다.



사이드로딩으로 안드로이드 어플을 블랙베리10에 이식 시킬때, 어떤 어플은 돌아가고 어떤 어플은 실행조차 안되는 경우가 있는데, 블랙베리 OS내에 안드로이드 쉘이라는게 있습니다. 안드로이드 쉘로 안드로이드 어플들을 구동 하는데, 아직까진 최신버젼의 안드로이드 OS를 지원하지 않고 있습니다. 오늘 일자까지 지원되는 안드로이드 OS버젼은 2.3.3 진저브래드까지 입니다.




이건 이클립스라(버젼 3.8)는 툴로 안드로이드 어플을 개발 할때 쓰는건데, 위에 보시면 Android 2.3.3  이라고 나옵니다. 즉 진저브래드까지 현재 지원 한다는거죠.




이건 Android SDK Manager 인데, 처음 안드로이드 개발툴을 다운 받고, SDK Manager 라는 걸 실행하면, 이처럼 어느 버젼을 설치할지 선택하도록 되어 있습니다. 블랙베리 개발 사이트 가보면, Android 2.3.3 (API10)을 설치하라고 나옵니다.



요건 실제 블랙베리 개발사이트에 있는 내용을 발취한것인데, 아래쪽에 보시면, 안드로이드 개발툴용 블랙베리 플러그인 1.5.2는 아직 22.0 버젼 지원 안한다고 나오죠. 그리고 그 아래에 6월초경에 최신 ADT (안드로이드 개발 툴)을 지원 할 거라 합니다. 이말 인즉 곧 안드로이드 최신 버젼까지 지원 하는 개발 플러그인이 나온다는 이야기죠.


지금 사이드로딩으로 여러가지 안드로이드 어플을 블랙베리 Q10, Z10에 설치해보고 계신분들은 조금만 더 기달려 보시면 곧 상위 안드로이드 버젼 지원하는 툴도 나오고 OS도 업데이트 될거 같습니다. 어떤건 되고 어떤건 안되고 하는건 하위 버젼까지 실행 가능하도록 되어 있는 어플은 실행이 되지만, 현 최신 안드로이드 OS 버젼에 맞춰진 어플이라면 오류가 날겁니다.



Posted by 멍(청)이

댓글을 달아주세요:: 네티켓은 기본, 스팸은 사절

  1. 1tiger
    2013.06.14 12:26 신고
    댓글 주소 수정/삭제 댓글
    유용한 정보 감사합니다

    혹시 사전 네이버 사전 어플도 설치 가능할까요?
    • 2013.06.14 12:43 신고
      댓글 주소 수정/삭제
      네이버 사전 아마두 되지 싶어요. 네이버맵두 웹기반인 어플들은 되고 있어서요. 일단 안드로이드로 어플을 받으면 가능은 하지 싶네요. 아직 저두 안해봐서...
  2. 2014.08.05 06:44 신고
    댓글 주소 수정/삭제 댓글
    지금 상황에서는 어디까지 지원하는지 알수 잇나여?
    • 2014.08.08 22:42 신고
      댓글 주소 수정/삭제
      현재 OS10.2는 안드로이드 젤리빈 4.2까지 지원되고 있습니다.



카테고리

fun4pda.com (379)
스마트폰 든 멍이 (305)
이글루 속 멍이 (74)
테이블 옆 멍이 (0)
Total : 1,866,031
Today : 11 Yesterday : 101
Contact : ix8015@naver.com