금일 블랙베리 이슈가 참 많았던거 같습니다. 그중 한가지가 바로 9700용 OS6.0 이 SKT용으로 정식으로 나왔다는 것입니다. 정말 많이들 기다렸을거 같습니다.

 
현재 블랙베리 9700 OS6 버젼을 다른 통신사 (Telus, Verizon 등)의 OS를 받아서 설치하시고, 사용해 오셨을 겁니다. 오늘 정식으로 SKTelecom용으로 나왔습니다. 또한, KT유저분들 중에서 9700을 사용중이시라면 SKTelecom 정식 버젼을 이용 하시길 바랍니다.

OS 다운로드 받기 (PC로 다운받으세요) : http://goo.gl/5U4ps

 
현재 www.bbcafe.co.kr 에 올려져 있습니다. 그리고 아래쪽엔 설치법도 있으니 그리 어렵잖을겁니다. 또한 OS6을 설치하시기 위해서는 블랙베리 데스크탑을 먼저 PC에 설치해 두셔야 합니다. 블랙베리 데스크탑은 동봉된 CD 혹은 www.bbcafe.co.kr에서 받으실수 있습니다.

이곳 블로그에서도 설치법을 이전에 포스팅 했었는데, 내용은 9100 펄 입니다만, 방법은 똑같습니다. 2단계부터 해주시면 됩니다.

OS6 업그레드 포스팅http://www.fun4pda.com/244

많은 분들이 왜 현재 나온 OS6.0보다 버젼이 낮은 SKTelecom용을 설치해야 하는지 질문을 많이 해오 시는데요, 우선 OS를 보시면 각 통신사 (외국 포함)용으로 따로 나옵니다. 이유는, 해당 통신사들에 최적화 (통화, 문자 등 통신사의 기본 기능들) 되어서 나오기 때문입니다. 간혹, OS업글후 통화가 잘 끊어진다 혹은 문자가 제대로 오지 않는거 같다 등의 증상을 호소 하시는데, 이렇듯 각 통신사별로 맞춰서 나온 OS를 설치하시는게 위와 같은 증상을 없애주는게 통신사별로 나오는 이유이니 될 수 있으시면 해당 통신사용으로 나온 OS를 설치하시는게 좋습니다.




Posted by 멍(청)이

댓글을 달아주세요:: 네티켓은 기본, 스팸은 사절

  1. 궁금이
    2011.04.16 02:34 신고
    댓글 주소 수정/삭제 댓글
    KT에서 업그레이드했는데 인터넷이 않되네요 ㅠㅠ 서비스북 복원했는데도요 방법이 없을까요? ㅠㅠ
    • 2011.04.17 10:48 신고
      댓글 주소 수정/삭제
      OS6 같은 경우, 서비스북 등록하시고 APN설정을 KT걸루 해주시면 됩니다. 예전처럼 SBEB를 OS6에선 하실필요 없어욤
  2. 엠제이
    2011.05.07 20:57 신고
    댓글 주소 수정/삭제 댓글
    sk껀 인터넷 하는 방법이 따로 없을까요??

    예전방법으로 했는데 계속 적용이 안되는것 같습니다.
    • 2011.05.09 09:08 신고
      댓글 주소 수정/삭제
      6.0.424 까진 서비스북 편집으로 가능하십니다. 버젼이 어떻게 되시는지 모르겠네요. 다들 그렇게 잘 사용하고 계셔서...
  3. 쿨가이
    2011.06.09 23:08 신고
    댓글 주소 수정/삭제 댓글
    424받으려고 하는데 다 막혀있나바요. 어디서 받아야할지를 모르겠어요;;;
    그리고 netframe이 안깔려요 ㅠㅠ 설치시에 오류 메시지가 뜨네요.

    Setup cannot continue because this version of the .NET Framework is incompatible with a previously installed one. For more information see, http://support.microsoft.com/support/kb/articles/q312/5/00.asp

    요렇게 떠요. 헥헥...;;;;
    • 2011.06.10 09:15 신고
      댓글 주소 수정/삭제
      .Net 프레임웍은 윈도즈XP사용자시면 설치해야 겠지만, Vista 이후 운영체제엔 기본으로 깔려 있을걸요? 더군다나 윈도즈7 이시면... 기본으로 설치되어 있지 싶은데요.

      구버젼은 신버젼이 올라오면서 사라진거 같군요. 굳이 구버젼 사용하지 마시구 신버젼 사용하셔두 됩니다.
  4. 멍청이ㅠㅠ
    2011.07.15 03:34 신고
    댓글 주소 수정/삭제 댓글
    안녕하세요?
    정말 늘 감사하게 생각하고 있어요!!
    궁금이님처럼...저도 인터넷이되지 않아요ㅠㅠ
    OS6으로 업그레이드하고 서비스북 다시하려고 하는데
    기존에 (블랙베리초보 탈출기)에 있는 과정에서
    젤처음에 영어로 바꾸고 SBEB과정을 생략하고
    그대로 다 따라했습니다.
    다만 단 한가지를 제외하구요.
    핫스폿 브라우저를 브라우저로 바꿔야하는데
    브라우저설정이 없어요ㅠㅠ
    제가 바보같아서 못찾고있는걸까요??ㅠㅠ
    이번에도 제발 도움 좀 주세요~
    • 2011.07.15 08:40 신고
      댓글 주소 수정/삭제
      음 멍이 입니다.

      OS6이후로 나온 SKT용 OS는 따로 설정 해주지 않으셔두 되거든요. 다양한 나라별 통신사별 OS가 나오는데, 일부 OS6에선 안된다고 하시더군요.

      일단 SKT용으로 한번 설치 해보셔요. OS6부터는 따로 서비스북 편집 안해두 되는걸로 알고 있습니다.
  5. 멍청이ㅠㅠ
    2011.07.15 15:23 신고
    댓글 주소 수정/삭제 댓글
    흠...실은 skt용으로 설치했어요...ㅠㅠ
    멍이님께서 링크걸어주신데서요
    os6을 써보니까(하루밖에 되지 않았지만..)
    그전으로 돌아가고싶지 않을만큼 좋아요ㅠㅠ

    그럼 서비스북을 편집안하고 그대로 가만히 놔둬야하는건가요??
    어제 또 kt유저 서비스북으로 복원하고
    그리고 TCP/IP들어가서 APN 바꾸고....
    이과정에서 브라우저설정이 없어서 핫스폿브라우저를 브라우저로 바꾸지못했어요
    그랬는데도 되지않고 있어요ㅠㅠ
    정말 위약금이랑 단말기대금내고 skt로 넘어가야하나싶어요ㅠㅠ

    그리고 os6에서는 오페라미니가 필요할까요??
    제가 잘 몰라서 그냥 멍이님이 하신건 다 따라하고 있거든요ㅠㅠ
    • 2011.07.15 15:43 신고
      댓글 주소 수정/삭제
      흠... 어떤분은 되고 어떤분은 안되고... 참 어렵군요

      우선 트위터를 사용하고 계신다면 @jy_122524 에게 문의를 한번 드려보시는것두 좋을거 같습니다.

      똑같이 OS6에 KT사용중이시고 APN설정만 하고 사용하고계시거든여. 멍이가 소개해서 트위터로 연락한다고 이야기 함 드려보세요. 제가 9000이라 9700 KT유저가 아녀서 정확하게 답을 못드리네요.
    • 2011.07.15 16:41 신고
      댓글 주소 수정/삭제
      지금 장방님으로부터온 메세지 입니다. OS6 버젼 한번 체크 해주세요

      장방님이 보내오신 글 :

      "멍이님 OS6.0 에 380버전 쓰고 있는데요~다른 트친님이 테스트결과 424까진 된다고 하셨습니다!"

      424까진 된다고 하시니깐 한번 체크 하시구 다시한번 해보셔요
  6. 멍청이ㅠㅠ
    2011.07.15 17:57 신고
    댓글 주소 수정/삭제 댓글
    정말 감사합니다!
    정말 멍이님 아니셨음...블랙베리 사용하지 못했을 거예요ㅠㅠ
    정말 감사해요!! 어떻게 표현할수가없을정도로요 ^^
  7. 껌통
    2012.02.07 21:31 신고
    댓글 주소 수정/삭제 댓글
    좋은정보 감사드리면서 답변하나 부탁드립니다 ㅠㅠ
    제가 지금 티모바일 블랙베리 9700을 사용하고 있는데요, skt롬을 설치해도 될까요?
    • 2012.02.07 21:58 신고
      댓글 주소 수정/삭제
      네 상관 없어요 국내 유저분들도 sk롬이 아닌 멀티랭귀지 버젼 설치해서 쓰구 계세요 ㅎㅎ
    • 껌통
      2012.02.08 19:26 신고
      댓글 주소 수정/삭제
      감사합니다 ㅠㅠ
    • 껌통
      2012.02.08 19:28 신고
      댓글 주소 수정/삭제
      감사합니다 ㅠㅠ
  8. help me
    2012.03.06 23:15 신고
    댓글 주소 수정/삭제 댓글
    저도 위 댓글 님들처럼 kt인데 인터넷이안되요ㅠㅠ APN은 Alawyson wifkt인가로 했는데 걍 kt라 치면 되는건가요??ㅜㅜ 424로깔아야한다면 그 파일 어디서 얻을수 있는지 알려주세요 넷하드도 뭔지 모르겟어요ㅠㅠ
    • 2012.03.07 08:07 신고
      댓글 주소 수정/삭제
      OS6 같은 경우, 서비스북 편집 없이두 가능한데, 음... SKT루 나온 버젼은 서비스북 편집 없이 다들 사용하시구 계시거든요. 마이너 버젼별로 좀 틀리긴 한데, OS6은 서비스북 편집하는 자체두 없거든요. 음...



카테고리

fun4pda.com (379)
스마트폰 든 멍이 (305)
이글루 속 멍이 (74)
테이블 옆 멍이 (0)
Total : 1,893,640
Today : 43 Yesterday : 98
Contact : ix8015@naver.com